Linux kernel 5.8.5 for Deepin

An update is available for kernel : 5.8.5

Updated files :

  • Linux kernel 5.8.5
  • Linux Header 5.8.5
  • Linux libc dev 5.8.5

 

⚠️ : The current proprietary NVIDIA, VirtualBox, VMware Workstation / Player or some other dkms modules builds are not fully compatible with Linux 5.8

 

You can find in my repository this kernel.

open a terminal and do this command :

sudo apt update

sudo apt install lvtommy-linux-kernel

 

I have test this kernel on Deepin v20 BETA with an Intel and AMD CPU.

If you want add my repository, go here : https://app4deepin.com/repository/

Warning  : Install this new kernel if you know what you are doing. To return on the precedent kernel, On the boot menu, choose Advanced options for deepin. Select the kernel and boot. Then, you can delete the new kernel.

 

Leave A Comment

Your email address will not be published. Required fields are marked *

Trending now

Popular Blog Posts

Dolor sit Mollitia harum ea ut eaque velit.